Add new comment

In reply to by Litox

Bé, hi han dues versions, del plasmoid, una que va amb  qtwebengine(1.1)  i una altra va amb webkit(1.0.1). Si fas servir 1.1 amb qtwebengine hauries de tenir qt 5.9 i el kde compilat per qt5.9.
Com que suposo que tens el kde compilat per qt5.7 (l'habitual) hauràs de fer servir la versió 1.0.1 del plasmoid i instal·lar els plugins qt de webkit. Això és perquè webengine no funciona bé amb el plasma de qt5.7 ( https://bugs.kde.org/show_bug.cgi?id=380280 ).

O sinó compilar kde per qt 5.9, però si vols gaudir de l'estiu no t'ho recomano :) ...

Salut i ja em diràs què tal


The content of this field is kept private and will not be shown publicly.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.